Your WordPress Website NEEDS to be Updated

As of August 6th, a massive vulnerability in WordPress and Drupal has been public knowledge. Anyone with a little bit of computer savvy could take down your entire website and server in seconds, unless you update WordPress now.

This vulnerability uses something called a XML Quadratic Blowup Attack and is very simple to exploit. It affects almost all WordPress websites unless they have been updated to the newest version.

I’ve seen reports of many people having their entire website go down as a result of this vulnerability, and once it’s down, it’s very difficult to get back. I highly recommend you have your version of WordPress updated as soon as possible.

If you have a WordPress site and haven’t updated yet, I am offering to safely do the update for free. That’s right, free! There is much greater demand for website work when people actually HAVE websites to work on, so I am trying to help as many people out as I can to prevent local websites from going down.

If you have a WordPress site and aren’t sure of your version, please contact me right away so I can take a look and let you know if your site is vulnerable. You can reach me at my email at brian@brianjohnsondesign.com or call/text me at 952-457-4746. Again, please act on this as soon as possible, you do NOT want to be scrambling to get everything back once your site is attacked.

To learn more about the vulnerability, visit the Mashable article that originally announced it.

About Brian Johnson

Brian Johnson is a website developer and designer living in Minneapolis, Minnesota with a passion for code and WordPress. He spends his days building WordPress websites for small businesses, developing new code with the online community, and living life.

Leave a Reply

Your email address will not be published.